JRubik_Olap4j_laboratory released

-Requirements: JVM 1.5 or superior


- With the JVM 1.6 the pluggin es.aeat.eett.rubik.map crash the application.

- This version is a alpha version, made to prove the Olap4j library. As this
api isn's still finished there were shortcuts to implement different
functionalities, that could not be taken as an example of good practice
of library use.

- Mainly, the effort has been made in table component, in the whing interface
and table model (span table model).

- Versions used:
- Mondrian version
- Olap4j version

Posted by Felix Saz 2008-05-17