Problems on Sparc Solaris

Help
2006-05-02
2012-08-29
  • Hello,

    when I start RSSOwl on my Sparc Solaris (2.8) workstation, I get:

    Exception in thread "main" java.lang.UnsatisfiedLinkError: /home31/risrotondella/downloads/Solaris8/rssowl_1_2_1_solaris_bin/libswt-pi-gtk-3230.so: ld.so.1: java: fatal: libgtk-x11-2.0.so.0: open failed: No such file or directory at java.lang.ClassLoader$NativeLibrary.load(Native Method)

    Really I don't have the libgtk-x11-2.0.so.0 installed (I've the /usr/local/lib/libgtk-1.2.so.0.9.1) but it's not required in installation notes.
    Could someone help me, please ?

    Thank you

     
    • I am sorry but SWT requires this Platform:

      Solaris 8 (SPARC/GTK 2)

      Nothing minor GTK version 2.0 will work I fear.

      Ben