Can't enter password for "public...

Help
Anonymous
2012-06-06
2012-08-29

  • Anonymous
    2012-06-06

    My company uses Jive for intranet stuff. RSSOwl doesn't prompt for passwords for
    "public" Jive feeds (feeds that don't require a login). As a consequence,
    those feeds all have the "author" field set to the site administrator which
    makes discussions hard to follow.

    I can fix this by entering a password in preferences. But I have to do this
    for each public feed because RSSOwl wont use the site level password for these
    public feeds. This means I have to enter my password dozens of times when it
    changes.

    How can I make RSSOwl try the site level password for public Jive feeds?

    BTW: The fact that I'm willing to go through all this is a testament to how
    awesome RSSOwl is. It's really great software!

     
  • It should be ok if you do it once for the domain if the feed. Dont have to do
    it for all full feed URLs.

     

  • Anonymous
    2012-06-07

    Ah, are you saying that once I manually create the password entry in
    preferences, it should "inherit" the site password when it changes? That's not
    so bad. I'll report back if I get a chance to try it. Thanks!