#67 OSGi support

open
Luca Garulli
Core (22)
6
2007-09-28
2007-09-28
Luca Garulli
No

Roma should be compliant with OSGi standard as long as use Bundles defined with this standard. Probably we can use Equinox (The Eclpise OSGi engine): http://download.eclipse.org/eclipse/equinox

Every single existent module should be made transformed in a Bundle.

Discussion