Hi,
El nombre del paquete que contiene la librería GSL debe ser un poco diferente en la versión de Ubuntu que utilizas (yo estoy con la 11.04 me parece). Prueba con:
sudo apt-get libgsl-dev
sudo apt-get libgsl
sudo apt-get gsl-dev
o parecidos (tb puedes probar con gls...+tab o libgsl...+tab para autocompletar) hasta dar con el paquete. Si das con él, dime cuál es para ampliar la documentación.

Saludos,
juan

PD: Pongo en copia a la lista abierta para que también se vaya ampliando la documentación así.


El 23 de febrero de 2012 12:46, juan de la peña <jotabe87@gmail.com> escribió:
Hola,
Cuando intento instalar la libreria de yarp2 (Lib_math) introduzco el siguiente codigo:
sudo apt-get libgsl0-dev
Y me da el siguiente error:
E: Operación incorrecta: libgsl0-dev

a que se debe y como lo soluciono?
Gracias


--

Juan Bautista de la Peña Abad





--

________________________________________________________
http://roboticslab.uc3m.es/roboticslab/persona_publ.php?id_pers=72
PhD Candidate - RoboticsLab Researcher
Dpto. de Ingeniería de Sistemas y Automática
Universidad Carlos III de Madrid