#13 Make it compile (and work) with flac >= 1.1.3

closed
Davy Durham
None
5
2010-02-23
2007-08-09
No

FLAC has undergone a number of API changes -- rezound needs to be modified to work with flac versions >= 1.1.3.

This patch is tested with 1.2.0.

Discussion

  • Logged In: NO

    Works also smooth with flac 1.2.1. Thanks a lot!

     
  • Davy Durham
    Davy Durham
    2010-02-23

    Thanks.. I actually applied this back in Jan 08.. thanks. Just closing it out

     
  • Davy Durham
    Davy Durham
    2010-02-23

    • assigned_to: nobody --> ddurham
    • status: open --> closed