#5 Make new debs for new xbuntu 9.04

open
nobody
5
2009-10-13
2009-10-13
Anonymous
No

Hi how are you I tried to update my xbuntu and it broke rails and now I can get it working.
It would be great if we could have deb install files and we could install it on any version of xbuntu or at least post the source code.
I have tried to install the old debs and did not work I cant get it to work correctly.

Here is the error I got.

Application error
Rails application failed to start properly

With the deb it would install correctly on xbuntu 9.04

Thanks would hate to see this project fail.

Discussion