Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Mac OS X Universal Package Pre-Reqs

Bruce
2008-04-17
2013-05-14
  • Bruce
    Bruce
    2008-04-17

    Hi,

    It appears that the Regina V3.4 universal binary package for Mac OS X has a pre-requisite of Mac OS X 10.5, as it works well on my 10.5 system (Leopard), but crashes on my 10.4 (Tiger) system. 

    I looked around for this information, but couldn't find it.  Is it possible to document the pre-reqs in a more visible place?

    Would it be possible to have the install check for required version of the OS during installation?

    Thanks,

    Bruce