Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Removing groups

Help
2009-02-13
2013-05-28
  • Colon Grease
    Colon Grease
    2009-02-13

    How do you do it? I have one group that disappeared when i removed the tag from the last item in it, but another that's empty and won't go away.

    Furthermore, I cannot remove any items or groups of items from the Show All screen or a screen with a subset of items using the "remove" function at the bottom. Nothing happens, and I have to go into the individual record to remove the group designation. As you can imagine, this is inconvenient.

     
    • > How do you do it? I have one group that disappeared when i removed the tag from
      > the last item in it, but another that's empty and won't go away.

      groups should always disappear when you remove it from the last item.  Perhaps this is also related to possible cache issues you may have?

      > Furthermore, I cannot remove any items or groups of items from the Show All
      > screen or a screen with a subset of items using the "remove" function at the
      > bottom. Nothing happens, and I have to go into the individual record to remove
      > the group designation. As you can imagine, this is inconvenient

      I can't replicate this.  Again, perhaps a cache issue?  Or check your php error log for what does happen when you press 'remove.'

       
    • Colon Grease
      Colon Grease
      2009-02-13

      yep. cache issue. you nailed it. Thanks.

       
    • Hi Colon,

      glad to hear that you could fix your issues. For a general description of the user groups feature (and for tips how to use it), please see:

      http://groups.refbase.net/

      Matthias