#2 SECURITY_CAPABILITIES must be a module

open
nobody
None
5
2006-09-10
2006-09-10
David Fox
No

Just FYI, the fact that SECURITY_CAPABILITIES must be
set to m is logged as a bug in the debian bugzilla.
You can't use realtime-lsm with stock Debian kernels.
See
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=337599.
Is this a limitation that can be removed? Is it worth
doing?

Discussion