Rating Test / News: Recent posts

Binary release needs Java 1.5!

Hi,

if you get errors saying "Unsupported major.minor version 49.0", you are probably not using Java 1.5; but the binary release was compiled using Java 1.5.

Two solutions:

1) Upgrade to java 1.5;
2) get the sources from the CVS repository, and compile them yourself. Follow the CVS link on the project page for instructions.

Best wishes,

Marc

Posted by Marc Schröder 2005-01-13

Rating test software released!

I have released the rating test tool that I developed during my PhD as open source. You can use it to design and carry out your own listening tests, by simply adapting a configuration file -- normally, no source code editing should be necessary.

Get the binary release here:
http://sourceforge.net/project/showfiles.php?group_id=126786

If you want to edit the source code, you can get it from the CVS repository:
http://sourceforge.net/cvs/?group_id=126786... read more

Posted by Marc Schröder 2004-12-22