Disable effects taking tempo from jack

Help
Anonymous
2010-08-21
2013-05-28

  • Anonymous
    2010-08-21

    Hello,

    I am using effects like echotron, analog phaser and dual flange, and they are taking their tempo from the jack master (im using hydrogen drum machine as jack master.) But I don't want the effects to use the tempo from hydrogen. How can I stop this from happening? I never use tap tempo or anything.

    Thanks!

     
  • Josep Andreu
    Josep Andreu
    2010-08-21

    Hi

    Set the TapTempo input chice as other value than JAck Transport .. ….

    Josep

     

  • Anonymous
    2010-08-23

    Thanks. Yea I tried that.. but I just realized the problem is b/c I have two versions installed .. 0.5.8 from repos and git version.. removed 0.5.8 and everything is fine now. Sorry to bother you thanks :)

     

  • Anonymous
    2010-09-07

    Hi,
    I'm having the same problem with qtractor in place of hydrogen. Everytime I try to record I end up with the chorus effect tempo shooting up to my recording tempo.
    But my Tap Tempo is off and is not set to Jack input either, all combinations seem to have no effect on the problem. Unlike Decomp I have only one instance of rakarrack installed.

     

  • Anonymous
    2010-09-07

    Hi,
    I'm having the same problem with qtractor in place of hydrogen. Everytime I try to record I end up with the chorus effect tempo shooting up to my recording tempo.
    But my Tap Tempo is off and is not set to Jack input either, all combinations seem to have no effect on the problem. Unlike Decomp I have only one instance of rakarrack installed.

     
  • Josep Andreu
    Josep Andreu
    2010-09-07

    I think that is fixed in out git version ….. what version are you using?

    Josep

     

  • Anonymous
    2010-09-08

    I'm using 0.5.8 from the debian squeeze repo. I have got around it by disabling the jack transport from qtractor, which works for me fine at the moment.
    Thanks