Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#2 loading from SD doesn't work, v 0.26 (neither in v23)

closed-fixed
Rafal Tomczak
SD card (3)
9
2010-09-24
2010-09-23
hwhacker
No

Screen freezes with SD info overlay over previous menu screen, with Dir: RC_MODEL, but doesn't load any file from SD. Tried file from v23, tried formated card (reads that it is empty and doesn't freeze), cannot load file saved from v26 either. Attaching config file from my SD card, saved from v26. Thanks.

Discussion

  • hwhacker
    hwhacker
    2010-09-23

     
    Attachments
  • Rafal Tomczak
    Rafal Tomczak
    2010-09-23

    at least someone notice ;) I found this problem some time ago. It was caused by LCD procedure wich hangs during SD directory display.
    It was fixed in new revision 0.027. But file definition changed again, so old models can't be loaded... (maybe some day I crate converter if it is a big problem).

     
  • Rafal Tomczak
    Rafal Tomczak
    2010-09-23

    • assigned_to: nobody --> rafit77
    • priority: 5 --> 9
    • status: open --> closed-fixed
     
  • Rafal Tomczak
    Rafal Tomczak
    2010-09-23

    • labels: --> SD card
     
  • hwhacker
    hwhacker
    2010-09-24

    • status: closed-fixed --> open-fixed
     
  • hwhacker
    hwhacker
    2010-09-24

    Well, weather just now turned nice, so I went flying with 2 models in car and 2 config files downloaded from computer. For now forget the converter, there are more important things to do :). THANKS for the fix. And for all ;)

     
  • Rafal Tomczak
    Rafal Tomczak
    2010-09-24

    • status: open-fixed --> closed-fixed