Hi,

Are you using the latest nightly build? There have been some important fixes to a bugs that sounds like what you describe.

Cheers,
Andres

On Dec 15, 2013 9:12 AM, "Jim Aikin" <midiguru23@sbcglobal.net> wrote:
On 12/14/2013 10:02 PM, daniel1989 wrote:
> Okay thanks a lot, that worked.  Next question haha:
>
> Whenever I run my program, the tone plays, but then CsoundQt freezes and I
> have to force quit it and reopen it if I want to run the program again.  Not
> sure why it's doing this as I'm running OS X 10.8 and using the latest
> version of CsoundQt, my laptop can handle Ableton Live pretty well, so I
> don't think it's an issue with my laptop.  Any advice?

The Mac experts may know more about compatibility issues than I. What
version exactly of Csound and OSX are you using? They'll want to know that.

The first question to look at is, does this happen with the example .csd
files in the Examples directory, or only with your file?

Try fiddling with a couple of the settings in the Configuration window,
in the Run tab. Try checking or unchecking Use New Parser and Use
Multicore, those would be the place to start.

Let us know what your results are.

--JA


------------------------------------------------------------------------------
Rapidly troubleshoot problems before they affect your business. Most IT
organizations don't have a clear picture of how application performance
affects their revenue. With AppDynamics, you get 100% visibility into your
Java,.NET, & PHP application. Start your 15-day FREE TRIAL of AppDynamics Pro!
http://pubads.g.doubleclick.net/gampad/clk?id=84349831&iu=/4140/ostg.clktrk
_______________________________________________
Qutecsound-users mailing list
Qutecsound-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/qutecsound-users