Andrés--

I've just started using QuteCsound after having been a MacCsound user for several years, and I think it's terrific! However, I'm having a very puzzling problem. When I first tested it, I opened an existing .csd file, and everything worked beautifully. Then I created a new file with a different name in a different directory. However, when I attempted to open it by double-clicking it, it always opened the file that I had originally tested. After some experimentation, I discovered that in order to open the one that I wanted, I had to go into application's "Open" item in the "File" menu, open the file from there, and then delete the tab for the previously-opened file, after which everything worked as expected. This seems to me to be rather odd behavior, since if one has several files associated with a particular application, one expects that the one that one tries to open by double-clicking will actually be the one that opens. I assume (I hope!) that this is a bug that will soon be corrected.

John

================

John Melby

Emeritus Professor of Music

University of Illinois at Urbana-Champaign


jbmelby@johnmelby.com


http://www.johnmelby.com


5 Walter Street

Salem, MA 01970

USA


(978) 745-8572