Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#2 compatibility with PHP5.1

closed-fixed
nobody
None
9
2006-04-04
2006-03-26
Bastian Rang
No

the new php version comes with extended soapclient.

there should be a check for versions equal or greater
than 5.1, because of the included base64binary conversion.

the newer versions of soapclient do the conversion by
themself and don't check for a string already base64
encoded.

Discussion

  • Bastian Rang
    Bastian Rang
    2006-03-26

    patched file

     
    Attachments
  • Bastian Rang
    Bastian Rang
    2006-03-26

    • priority: 5 --> 9
     
    • status: open --> open-fixed
     
    • status: open-fixed --> closed-fixed
     
  • Logged In: NO

    I'm using PHP5.1 with ExiSt and query-Exist, but I can't
    get it to work. I tried all kind of queries but got several
    errors and no result. If someone can help me please contact
    me at wilde825 at planet dot nl

     
  • Logged In: YES
    user_id=1239048

    The modifications are already committed in the CVS.
    There's still pending to create a new version solving this bug.