#52 qt configure problems under openSuSE 11.1

0.0.17
closed
nobody
None
5
2013-06-20
2009-02-04
Thomas Bechteler
No

Dear Reader,

After successfully installing qucs 0.0.14 on various
SuSE Linux distributions, I face a problem
with the newest openSuSE 11.1 :
During configuring it results always in
"checking for Qt library... configure: error: not found".
Even an "export QTDIR=/usr/lib/qt3" didn't help,
as well as choosing other directories didn't help.

Any suggestions?

Thomas
OO
OO

Discussion

  • Hello,

    Generally using tar-balls for installing programs,
    I checked out the rpm-file for openSuSE 11.1,
    and it worked flawless. Nevertheless, I would appreciate
    comments on my "configure" problem described above.

    Thanx

    Thomas

     
  • Stefan Jahn
    Stefan Jahn
    2009-03-13

    Are you sure you have Qt 3.x.x installed including development headers and libraries? In doubt look at "config.log" file after configure. It will tell you more exact error messages...

     
  • Stefan Jahn
    Stefan Jahn
    2009-09-10

    As I said: If you provide the resulting "config.log" I can tell more probably...

     
  • Frans
    Frans
    2013-06-06

    • Description has changed:

    Diff:

    --- old
    +++ new
    @@ -1,4 +1,3 @@
    -
    
     Dear Reader,
    
    • status: open --> closed
    • Group: --> v1.0_(example)