#153 qucs configure with Qt4 still needs x11 ??

0.0.18
open
nobody
None
5
2014-05-13
2014-05-13
Guilherme
No

Is this still necessary on qucs/configure.ac?

dnl Check for X11
if test x$LINUX == "xyes"; then
  AC_PATH_XTRA
  X11_INCLUDES="$X_CFLAGS"
  X11_LDFLAGS=""
  X11_LIBS="$X_LIBS $X_PRE_LIBS -lX11 $X_EXTRA_LIBS"
  AC_SUBST(X11_INCLUDES)
  AC_SUBST(X11_LDFLAGS)
  AC_SUBST(X11_LIBS)
fi

Discussion