• Hi, I just downloaded the pyxser... and when I tried to install it, there was error saying that my python version is not supported..
    I checked your code and noticed that you're verifying the sys.hexversion...
    So, my python2.6.2 has 33948400... and the range is from 33817840 to 33947888
    In the website, It ranges from 2.5 to 2.7, so I guess It's not a problem...
    I commented that and It worked...
    I haven't use your project yet, but It seems to solve my problem :-D
    Samuel Félix

  • Hi sammuel, thanks for reporting the bug. Try to use the issue/bug tracker system for those tasks.

    Best regards,