#6 Very small revision required to be compatible with WN 3.0

open
nobody
None
5
2006-12-26
2006-12-26
No

A very small revision is required to make PyWordnet compatible with WordNet 3.0.

First make sure that WNHOME is actually specified on your path even if you have done a default install of WN 3.0.

I edited wordnet.py, and changed line 52-56 to have the correct path for your system. For example, I changed
line 56 to read

.get(os.name, "/usr/local/wordnet-3.0"))

on a Mac OSX.

This worked very well.

hth

Christopher Brewster

Discussion