Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#574 Unable to build .msi package

closed-wont-fix
nobody
5
2011-12-14
2011-12-14
No

I forced to use msi installation package because of network needs so I tried to create msi by bdist_msi but it didn\'t work correctly because of

ValueError: invalid version number \'216\'

Could you please help me to build msi package?

Discussion

  • log of building process

     
    Attachments
  • Mark Hammond
    Mark Hammond
    2011-12-14

    • status: open --> closed-wont-fix
     
  • Mark Hammond
    Mark Hammond
    2011-12-14

    Thanks for your report, but this tracker is for reporting bugs in pywin32 rather than a place to request new features - in addition, I have no experience with building MSI packages and believe there will be issued attempting to run the post_install script from a .MSI. If you can get this going I'd be happy to consider accepting patches.

    You may like to try requesting help from the python-win32 mailing list where many more people will see your request and be able to help. You need to be subscribed to the list before you can post to it - see http://mail.python.org/mailman/listinfo/python-win32 for subscription options.