Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#374 Installer for Python 2.5 / v211 does not work

open
nobody
5
2008-07-28
2008-07-28
H_B
No

After Downloading the Win-Installer for Python 2.5 / v211 and starting it for installation using the current user (not admin), the message "Setup program invalid or damaged" appears and the installer exits.

Tried different mirrors to download (Berlin, Kent) - same results.

Regards, HB

Discussion

  • H_B
    H_B
    2008-07-28

    Logged In: YES
    user_id=2160671
    Originator: YES

    forgot to mention: WinXP, Py 2.5 installed in the usual path (C:/Python2.5/....

     
  • Mighty Joe
    Mighty Joe
    2008-09-02

    Logged In: YES
    user_id=2202041
    Originator: NO

    I am getting a similar error. I am trying to install pywin32-212.win32-py2.6.exe on Windows XP and Python 2.5.2 (Python 2.5.2 (r252:60911, Feb 21 2008, 13:11:45) [MSC v.1310 32 bit (Intel)] on win32). When I try to execute the pywin32 installer, I get a dialog with the message "This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem".

     
  • Mighty Joe
    Mighty Joe
    2008-09-02

    Logged In: YES
    user_id=2202041
    Originator: NO

    I solved my problem. I found pywin32-212.win32-py2.5.exe by poking around sourceforge some more. This file works. Why is the default download targeted for Python 2.6 when that version is still in beta? Is there any way to configure the default download page to display more than the 2.6 version?