#6 python23-2.3.3-23 on Mac OSX Panther (10.3)

closed
nobody
5
2004-05-23
2004-05-23
philip brands
No

Trying to get SE|PY ( http://sourceforge.net/projects/sepy )
to run on OSX 10.3, i'm running up against the same problem
every time.
SE|PY requires presence of wxPython an pyRXP.
My hunch is that the problem lies in these modules.

I'm very much a newbie concerning python.
My (and some others with me) main interest is getting
SE|PY to run on OSX 10.3.
I'm currently using a standard python23 install through Fink.

Can anyone on the python project make clear to me
if indeed these modules do not function correctly on OSX 10.3
... yet ... or that I (we) are doing something very wrong.
I requested support on this issue quite detailed
from the SE|PY project on:

http://sourceforge.net/tracker/?
func=detail&atid=594692&aid=955737&group_id=90749

Nobody seems to know why this fails, so in an attempt
to get to the bottom of this, I turn to you.

Is it:
- the modules (wx or pyRXP),
- SE|PY-bug,
- OSX-python-bug
- my mis-configuration

Any reply will be most welcome,
as SE|PY is quite a neat application ... on Windows :(

Discussion

  • Richard Jones
    Richard Jones
    2004-05-23

    • status: open --> closed
     
  • Richard Jones
    Richard Jones
    2004-05-23

    Logged In: YES
    user_id=6405

    This forum is for support issues using the Python Package
    Index, PyPI. Please contact the authors of SE|PY for support of
    their project.