#140 install issue of hgsvn 0.1.9 with Python 2.4.x

closed
nobody
5
2011-08-22
2011-08-08
gccode
No

(Pardon me if this is a known issue, or if it is a trivial problem.)

I was trying to install hgsvn 0.1.9 on my Centos 5.x box hgsvn, and it would fail in common.py, line 302.
Turns out the 'try except finally' statement is offending this version of Python.
Please change the block. Add a additional try statement.

Discussion

    • status: open --> closed
     
  • This is the bug tracker for the Python Package Index (PyPI), not for any individual package. Please contact the authors of the package for bugs in the package.