Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#133 repoze.who.plugins depend on old (1.0) repoze.who

closed
nobody
5
2011-07-07
2011-07-06
Anonymous
No

repoze.who plugins (such as openid and ldap) depend on <=1.9 repoze.who; there are not yet any published plugins for repoze.who 2 except the included http login and SQL plugins.

Further research in to the ldap plugin that I am most interested in seems to lead here: https://answers.launchpad.net/repoze.who.plugins.ldap/+question/147245 however I am not a viable choice for this role as I am still new to Python and know very little about ldap.

Discussion

    • status: open --> closed
     
  • This is the bug tracker for the Python Package Index (PyPI), not for any individual package. Please contact the authors of the package for bugs in the package.