#109 Recent Version Broken

closed
nobody
None
5
2010-11-22
2010-11-03
Anonymous
No

Pypi does not show the most recent version by default for the quills.core package. A search for quills.core brings up quills.core 1.7.0c1 which was uploaded on 2009-05-14. However if I browse http://pypi.python.org/pypi/quills.core/ I see that there is a 1.7.0 version. I click there and see that it was uploaded on 2009-09-29, plus it is a full release.

Discussion

  • I don't understand the issue. Are you saying something is missing from "http://pypi.python.org/pypi/quills.core/ "? If so, what? If it's not that something is missing: what do you expect to see, and what do you see instead?

     
  • Closing because of lack of response.

     
    • status: open --> closed