Hello,

I'm having what I can only imagine are installation issues. I'm wondering if I'm using a version of python that isn't supported?  Website says Python 3.2+ is (experimental), and I am running Python 3.3, but the problems I'm having are at a very basic level so I was wondering if there's something else that may be wrong.

I tried installing using the windows executables listed below to my x64 3.3 install.  I also have a 32 bit install of 3.3, and got the same results.  I did not install any of the other optional or recommended packages listed at

PyOpenGL-3.0.2.win-amd64.exe
on a "from OpenGL.GL import *" this gives me error that look like some conversion from python 2.x didn't take (some exceptions are of the form "Exception Blah, err:")

PyOpenGL-3.1.0b1.win-amd64.exe
This one installs and lets me do an import, but a simple command like "glGetString(GL_VERSION)" returns "None"

Any guidance would be appreciated.  I know it isnt some general OpenGL problem because I tried pyglet and it returns something sensible for the glGetString command

Thanks for any help!
Adam