Hi
        I have a program which was working in in fedora core 3 and 4.
Now I have installed Fedora core 7(python 2.5) and PyOpenGL-3.0.0a6. The same program is giving segmentation fault. The part of the code is pasted below.


from OpenGL.GL import *
from OpenGL.GLUT import *
from OpenGL.GLU import *

        glutInit([])
        glutInitDisplayMode(GLUT_RGBA | GLUT_DOUBLE | GLUT_DEPTH)

        glutInitWindowSize(resX, resY)

        glutInitWindowPosition(0, 0)

No error is coming But it gives segmentation fault. The same code is running properly on fedora core4(python2.4)

Is there any problem in using pyopengl with python2.5 ?
Please suggest what should i do.

Regards
Meghna Lowalekar