Hi:
 
I'm trying to install PyOpenGL 2.0.0.44 on Solaris (sunos5) with gcc and without swig. I hit and fixed the problem with GL.EXT.vertex_array.c mentioned earlier, but can't compile GL.SUN.triangle_list.0106.inc. Error messages follow:
 
src/interface/GL.SUN.triangle_list.0106.inc:731: parse error before `->'
src/interface/GL.SUN.triangle_list.0106.inc:732: parse error before `->'
src/interface/GL.SUN.triangle_list.0106.inc:733: parse error before `->'
src/interface/GL.SUN.triangle_list.0106.inc:734: parse error before `->'
src/interface/GL.SUN.triangle_list.0106.inc:735: parse error before `->'
src/interface/GL.SUN.triangle_list.0106.inc:736: parse error before `->'
 
Per an earlier suggestion I checked CVS for a new version of the file, but it looks like the interface sources have been removed. Anybody know what a fix for this is?
 
Andy Meyer

----------------------------------------------------------------------
Andrew Meyer
Bldg 911A, Collider-Accelerator Dept.
Brookhaven National Laboratory