#15 Move GLE to GLUT 3.7.6 version

v2.0
open
nobody
GLE (1)
4
2003-05-10
2003-05-10
Mike C. Fletcher
No

The new GLUT version includes a newer version of GLE.
It would be nice to support that version. A decision
should also be made whether we will continue to include
GLE as part of PyOpenGL now that it is part of GLUT. I
don't think it's yet provided in the binary
distributions, but on non-Windows platforms, it might
be more appropriate to simply use the platform GLE.

Discussion