Hi Darren, 

Leopard (10.5.x) has PyObjC on the system Python (2.5.1) by default, and Xcode has templates for PyObjC based projects.   Works great!     You can of course build / install a newer Python, but PyObjC isn't currently on Python 3.0

-mv


On Tue, Feb 17, 2009 at 8:57 PM, Darren Minifie <minofifa@gmail.com> wrote:
Hi Everyone

I was thinking of giving PyObjC another go in a future project I'm
working on.  I noticed from the website that things are starting to
get a bit dated.  Is Leopard 10.5 supported?  How about plans for
Python 3.0?  Thanks for an update.

Darren

Pyobjc-dev mailing list
Pyobjc-dev@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/pyobjc-dev