Okay, it was my mac ignorance as I suspected.  I misread the error icon
and thought it was a disk space issue.  I should have just clicked on the
(!) to find out that it wanted python 2.4.  Duh!



Begin forwarded message:

From: Steve Steiner <ssteiner@mac.com>
Date: May 6, 2007 8:06:38 PM PDT
To: Leon Starr <leon_starr@modelint.com>
Subject: Re: [Pyobjc-dev] (no subject)


On May 6, 2007, at 3:12 PM, Leon Starr wrote:

Hi, I'm new to the list and am a recent switcher, so please excuse the ignorance to follow....

I would like to install Pyobjc on my new MacBook Pro, but I see that it wants +140 Gigs of
space !?!  Can that be right? 

No, it can't.

S