On  11-Aug-2008, at 19:31 , Daniel Ashbrook wrote:

When I try to import QTKit and build and run my app, I get "Fatal Python
error: Interpreter not initialized (version mismatch?)". Any ideas?

One thing that could cause this is pulling in two different copies of Python (the second one will be uninitialized and give that error).

Try running from the command line, with DYLD_PRINT_LIBRARIES=1 in the environment. This will print all dynamic libraries as they are loaded. Then simply look through the output to see whether there's two Pythons loaded.



--

Jack Jansen, <Jack.Jansen@cwi.nl>, http://www.cwi.nl/~jack

If I can't dance I don't want to be part of your revolution -- Emma Goldman