I have this problem when I run pymol using the Intel driver on my Ubuntu 11.10 64bit machine.  However, if I fire it up using the nvidia driver, I have no issues and it's very smooth.  As someone else mentioned, this is likely due to the poor quality of Intel Sandy Bridge graphics chips.  

Here are my cards:
Intel mobile - i915 driver
Nvidia geforce gt 520m - nvidia-280.13-0ubuntu6 driver

I use ironhide to run the nvidia card for graphics intensive programs

Ian
---------------------
Ian Berke, PhD
Associate Research Scientist, Modis Lab
Department of Molecular Biophysics and Biochemistry
Yale University
266 Whitney Ave, Bass 431
New Haven, CT 06520
(203) 432-4414

Message: 6
Date: Wed, 7 Dec 2011 19:15:28 +0100
From: Julian Zachmann <FrankJulian.Zachmann@uab.cat>
Subject: [PyMOL] Graphical Problems
To: pymol-users@lists.sourceforge.net
Message-ID:
       <CAHCTMqSod9MU4mNUm+pdzy_t1Q2MxV2bwJuWF9gGV2xQn2Dk-A@mail.gmail.com>
Content-Type: text/plain; charset="iso-8859-1"

Dear Pymol-Users,

I have a rather strange error. I can open pymol without having any problems
or warnings.
But when I'm looking at a protein then - especially when it is in cartoon
mode, and even more when i move it around a lot - it is getting more and
more blurry and it seems as if there are many small black spots on my
protein. When I have more proteins aligned in different colors then I also
see spots in the different colors on the protein. Has this problem occured
to anyone else before? Does anyone know a solution to this problem?

My pymol version is PyMOL 1.4.1, I'm running it on Ubuntu 11.10 64bit, and
my graphical card is Intel Corporation 2nd Generation Core Processor Family.

Best Regards, Julian
-------------- next part --------------
An HTML attachment was scrubbed...