Hello all,
I installed ubuntu 13.10 on my PC. It has ATI Radeon HD 4650 graphics card.
When I am trying to load a pdb file in PyMol, It gives following error.
Which drivers do I need to install?
EE ../../../../../../src/gallium/drivers/r600/r600_state.c:2373 r600_adjust_gprs - ps & vs shader require too many register (109 + 20) for a combined maximum of 128
EE ../../../../../../src/gallium/drivers/r600/r600_shader.c:1580 r600_shader_from_tgsi - GPR limit exceeded - shader requires 128 registers
EE ../../../../../../src/gallium/drivers/r600/r600_shader.c:158 r600_pipe_shader_create - translation from TGSI failed !
EE ../../../../../../src/gallium/drivers/r600/r600_state_common.c:754 r600_shader_select - Failed to build shader variant (type=1) -12
EE ../../../../../../src/gallium/drivers/r600/r600_state.c:2373 r600_adjust_gprs - ps & vs shader require too many register (109 + 20) for a combined maximum of 128

Thanks,

Regards,

Hitesh Patel