Justin,

You're right, they are ugly! We're fixing that ASAP.

Thanks for bringing this up.

Cheers,

-- Jason


On Thu, Nov 21, 2013 at 8:10 AM, Justin Lecher <j.lecher@fz-juelich.de> wrote:
Hi,

label fonts look ugly here with use_shaders=1. When switching on
use_display_lists=1 it looks good again. But the two options are
exclusive so I get a performance penalty for the gain of good looking fonts.
After ray tracing the fonts look great in both cases.

Is there a way to improve the font rendering during shader activated mode?

thanks
Justin

--
Justin Lecher
Institute of Complex Systems
ICS-6 Structural Biochemistry
Research Centre Juelich
52425 Juelich, Germany
phone: +49 2461 61 2117



------------------------------------------------------------------------------
Shape the Mobile Experience: Free Subscription
Software experts and developers: Be at the forefront of tech innovation.
Intel(R) Software Adrenaline delivers strategic insight and game-changing
conversations that shape the rapidly evolving mobile landscape. Sign up now.
http://pubads.g.doubleclick.net/gampad/clk?id=63431311&iu=/4140/ostg.clktrk
_______________________________________________
PyMOL-users mailing list (PyMOL-users@lists.sourceforge.net)
Info Page: https://lists.sourceforge.net/lists/listinfo/pymol-users
Archives: http://www.mail-archive.com/pymol-users@lists.sourceforge.net



--
Jason Vertrees, PhD
Director of Core Modeling Products
Schrödinger, Inc.

(e) Jason.Vertrees@schrodinger.com
(o) +1 (603) 374-7120