Hi,

I've come across an issue saving .mol2 ( @<TRIPOS> ) files.
MGL tools' PMV/ADT won't read them, babel/open babel issues a set of complaint and read errors.

If I am reading the format correctly then ...

In the atom content the columnation appears to be off after the X Y Z coordinates, the question marks under atom_type seem to throw a lot of scripts (not surprising).

I'm not quite sure what the issue is, but it occurs when saving peptides and molecules built by a mouse or script as well as RCSB downloaded structures. seems the same on all builds and machines I've tried (listed at bottom)

thanks for your time

jacob

# created with PyMOL
@<TRIPOS>MOLECULE
untitled
57    57    0    0    0
PROTEIN
USER_CHARGES
@<TRIPOS>ATOM
1       N    0.394    -2.167    -1.142    ??    1.000
2      CA    0.891    -0.794    -1.142    ??    1.000
3       C    2.400    -0.765    -1.142    ??    1.000
4       O    3.074    -1.654    -0.600    ??    1.000
5      CB    0.286    0.038    0.061    ??    1.000
6     CG1    -1.272    -0.010    0.168    ??    1.000

...

saved from pymol 1.6  https://www.dropbox.com/s/jlpwa2lsub5ez8g/IPR.mol2
babel pipes   https://www.dropbox.com/s/ruh23hcxfmbv0z8/babelmol2_mol2.txt
babel out  https://www.dropbox.com/s/3p41lkvybdlwhwc/IPR_mol2mol2_babeled.mol2
tripos mol2 format pdf http://www.tripos.com/data/support/mol2.pdf
                                             
hardware
dell T3600 e5-1650
w/ quadro 600 xUbuntu 13.04  pymol 1.6.0 from source w/build_seq.py and seq_convert.py
1.5.2 from package (and lots of plugins)

lenovo t420 nvs 400
windows 7 1.4.? (not sitting at it while typing) pre-built  many plugins
also xUbuntu 12.04 1.4 from package and 1.6 from source (w/nvidia-bumblebee, and just intel graphics)