On 8 Jan 2010, at 09:51, Daniel Seeliger wrote:

Btw, did anyone get it to run on windows or mac? If yes, it would be nice if
you drop me a mail with some info about your system (operating system, program
version, how is pymol installed).


Hi Daniel,

The plug-in works great on a Mac (snow leopard; 10.6.2) with PyMOLX11hybrid 1.2r2 and MGLTools 1.5.4.
Though, I had to change the first line of the scripts in "/Library/MGLTools/1.5.4/MGLToolsPckgs/AutoDockTools/Utilities24" so that the scripts called by the plug-in get the correct python environment parameters:

"#!/usr/bin/env python"  changed to  "#!/usr/bin/env/Library/MGLTools/1.5.4/bin/pythonsh"

Multiple errors will occur without this change.

--
Florian