Joris,
 
Some Dell systems are uniquely afflicted -- according to another Dell XP/SP2 owner:
 
"I found the solution, apparently the installer gets screwed up by some software
that Dell installs as part of their standard build.   The fix can be found at:

http://www.wave.com/support/CSC/CustomerService/Documents/DM-010.htm

I followed the steps in the above url and PyMol installed without a hitch.

A detailed discussion on the topic can be found at:

http://forum.installsite.net/index.php?s=03b224df496bbf806744f85d27c687e9&showtopic=14905&st=0&#entry41109"
 
Joris, do please follow up to the list if this solves your problem...
 
Cheers,
Delsci
 

From: pymol-users-bounces@lists.sourceforge.net [mailto:pymol-users-bounces@lists.sourceforge.net] On Behalf Of Joris Beld
Sent: Thursday, December 14, 2006 7:11 AM
To: pymol-users@lists.sourceforge.net
Subject: Re: [PyMOL] installation trouble

Dear all,
We installed yesterday six brand new Dell PCs with winXPpro/SP2 (fully updated) and encounter exactly the same error (and also...the solutions in the pymol wiki didn't help us so far). Anyone a solution?
Thanks in advance.
Best,
Joris Beld
Hilvert Group, ETH Zürich

Angelo D Favia wrote:
I already tried all of the solution at the website but they didn't work 
for me.
The error message still appears.

A.


DeLano Scientific wrote:
  
<http://www.pymolwiki.org/index.php/Windows_Install>
 
-----Original Message-----
From: pymol-users-bounces@lists.sourceforge.net
[mailto:pymol-users-bounces@lists.sourceforge.net] On Behalf Of Angelo D
Favia
Sent: Monday, December 11, 2006 9:39 AM
To: pymol-users@lists.sourceforge.net
Subject: [PyMOL] installation trouble

Hi all,
   I'm trying to install the latest version of pymol on my laptop (Windows
XP pro SP2) but there seem to be something wrong.
I get the following error message in a window whose title is "Can't run
16-bit Windows program": "Cannot find file
C:\***\pymol-0_99rc6-bin-win32\SETUP.EXE (or one of its components). 
Check to ensure the path and filename are correct and that all required
libraries are available."
Any clue about this error??
thanks

angelo

--
Angelo D Favia, PhD
www.ebi.ac.uk/~afavia


-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT Join SourceForge.net's
Techsay panel and you'll get the chance to share your opinions on IT &
business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
PyMOL-users mailing list
PyMOL-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/pymol-users


-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
PyMOL-users mailing list
PyMOL-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/pymol-users