PyLoris 2.3 Released

PyLoris is a tool for testing a web server's vulnerability certain Denial of Service (DoS) attacks.

The latest version of PyLoris is now version 2.3. Some of the major inclusions in this release are as follows:

Full compatibility with Python 2.4, 2.5, 2.6, 3.0, and 3.1.
Inclusion of the --gzip and --quit flags to help test for the CVE-2009-1891 vulnerability.
Inclusion of the --referer flag for testing systems that are inaccessible to direct access.

Posted by Motoma 2009-07-13