libnet-1.1.x support is out!

The long awaited release for a python libnet module that adheres to the 1.1.x libnet API is finally here. Although this is still a preliminary release, it still has most of the functionality you'd expect from a libnet module. All the autobuild/build, resolver, and packet injection wrappers have been written. All that is left to do is the context queuing and chaining functionality, and ofcourse... documentation. Also, we will be working closely with Mike Schmidt (creator of libnet) to make the libnet library libffi compatible. Which could make libnet much easier to wrap in other languages such as Ruby and Python.

Posted by Nadeem Douba 2009-03-16