--- a/doc/html/about_pyke/installing_pyke.html
+++ b/doc/html/about_pyke/installing_pyke.html
@@ -112,11 +112,7 @@
 <div class="section">
 <h2><a id="system-requirements" name="system-requirements">System Requirements</a></h2>
 <p>Pyke is 100% Python, so it should run on any platform supported by Python.
-You'll need:</p>
-<ul class="simple">
-<li><a class="reference" href="http://www.python.org">Python</a> 2.5 or 2.6</li>
-<li><a class="reference" href="http://www.dabeaz.com/ply/">PLY 2.5</a> (<a class="reference" href="http://peak.telecommunity.com/DevCenter/EasyInstall">easy_install</a> automatically installs this)</li>
-</ul>
+So all you'll need is <a class="reference" href="http://www.python.org">Python</a> 2.5 or 2.6.</p>
 </div>
 <div class="section">
 <h2><a id="installation" name="installation">Installation</a></h2>
@@ -127,7 +123,6 @@
 <pre class="literal-block">
 $ sudo easy_install-2.5 pyke
 </pre>
-<p>This will automatically install <a class="reference" href="http://www.dabeaz.com/ply/">PLY 2.5</a> too.</p>
 </div>
 <div class="section">
 <h3><a id="installing-the-sources" name="installing-the-sources">Installing the Sources</a></h3>
@@ -249,7 +244,7 @@
 
   <div id="last-modified">
     Page last modified
-    Fri, Jan 16 2009.
+    Fri, Mar 06 2009.
 
   </div>