Ganymede & Pydev Extensions - Install Issue

2008-09-24
2013-03-15
  • Glen Richards
    Glen Richards
    2008-09-24

    In Eclipse (3.4), I've added the site: http://www.fabioz.com/pydev/updates/ (Pydev Extensions)

    but under the Pydev section, the list is empty (expected it to list Pydev Extensions for install).  Is Ganymede not supported?

    I have downloaded & installed manually, but I notice there is a version 1.3.21, the latest is supposed to be 1.3.20... I went with 1.3.20... was 21 a minor patch to 20?  Should I get 21?

    Sorry if this has been discussed elsewhere... (how can I search the full text of just this forum?)

    Cheers,

    Glen

     
    • Glen Richards
      Glen Richards
      2008-09-24

      Ignore the search question at the end of my post, I've worked it out... but it's frustrating.. it makes me think when I don't need to.

       
    • Fabio Zadrozny
      Fabio Zadrozny
      2008-09-24

      Ganymede is already supported... I'll take a look at what's happening (and yes, 1.3.21, which is only added as a zip is a minor upgrade -- it should've been labeled 1.3.20.1, but when I realized it, it was already too late).

      Cheers,

      Fabio