Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Error when updating from 1.3.19 on OSX

Huuuze
2008-08-27
2013-03-15
  • Huuuze
    Huuuze
    2008-08-27

    When I attempt to update from PyDev 1.3.19, I receive the following errors:

    Cannot complete the request.  See the details.
    Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.4.0,4.0.0)] and Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.3.0,3.4.0)] can be satisfied.
    Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.4.0,4.0.0)] and Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.3.0,3.4.0)] can be satisfied.
    Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.4.0,4.0.0)] and Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.3.0,3.4.0)] can be satisfied.
    Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.4.0,4.0.0)] and Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.3.0,3.4.0)] can be satisfied.
    Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.4.0,4.0.0)] and Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.3.0,3.4.0)] can be satisfied.
    Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.4.0,4.0.0)] and Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.3.0,3.4.0)] can be satisfied.

    For what it's worth, I'm running OSX 10.5.4.

     
    • Fabio Zadrozny
      Fabio Zadrozny
      2008-08-28

      Which eclipse version are you using?

       
    • Huuuze
      Huuuze
      2008-08-28

      Eclipse SDK

      Version: 3.4.0
      Build id: I20080617-2000