#924 Error in Google App Engine Project Wizard

1.4.6
closed
nobody
None
5
2014-08-20
2009-05-22
marmolro
No

In the Google App Engine Project Wizard I can not configure the Google App Engine Directory.

When I select the base Google App directory this error is showed:
" Invalid Google App Engine directory. Did not find: bulkload_client.py in D:\google\google_appengine"

I try also to put the directory where I found the "bulkload_client.py" and the "appcfg.py" but appears this error:

"Invalid Google App Engine directory. Did not find: bulkloader.py in D:\google\google_appengine\google\appengine\tools"

I don't find the file bulkloader.py in the google app engine directory.

Platform: Windows XP
Eclipse: Eclipse Platform Version: 3.4.2 Build id: M20090211-1700
Pydev: 1.4.6.2788 Instaled via PyDev Update Site (http://pydev.sourceforge.net/updates/)
Google App Engine: release: "1.1.5" timestamp: 1222740096 api_versions: ['1']

Discussion

  • Fabio Zadrozny
    Fabio Zadrozny
    2009-05-29

    The integration was tested against app engine 1.2.2 (and it validates the directory from some files there).

    The correct directory for you would be D:\google\google_appengine

    Do you think you can upgrade to the latest version or is there any specific reason to keep to an older version of Google App Engine?

     
  • Fabio Zadrozny
    Fabio Zadrozny
    2009-05-29

    • status: open --> pending
     
  • marmolro
    marmolro
    2009-05-29

    I upgrade to de latest version and all works fine :)

    I had the 1.1.5 version because is the default version in the google download page.

    Thanks!

     
  • This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
    • status: pending --> closed