#816 Setting the interpreter on Mac OS X 10.5

closed-works-for-me
nobody
None
5
2009-01-07
2008-12-16
Miguel Lopes
No

Hi I arrived here because of a message originated by PyDev sending me to Tracker artifact: 1523528

I've also visited No. 1813736

And I have he latest version of PyDev installed 1.3.24 so it seems this is lurking in again!

By the way. I've been using PyDev in W$ and it works great. Thanks a million!

regards,
Miguel

Discussion

  • Fabio Zadrozny
    Fabio Zadrozny
    2009-01-07

    The problem in Mac OS and Linux isthat Pydev needs the real interpreter (and not a link for it).

    So, using the actual executable instead of the link for it should work
    (usually a "which python" gives you the actual executable).

    If that doesn't work for you, please reopen this bug.

     
  • Fabio Zadrozny
    Fabio Zadrozny
    2009-01-07

    • status: open --> closed-works-for-me