#749 On demand hyperlinking not working

1.3.18
closed-fixed
Editor (491)
5
2008-07-08
2008-07-08
Caffee Latte
No

The on demand hyperlinking in the python editior does not work if pydev 1.3.18 and Ecipse 3.4 (Jave EE Version) are used.

Modifying the hothey (CTRL) to something other does not change this.

The "Go to definition" (F3) does work though.

Discussion

  • Fabio Zadrozny
    Fabio Zadrozny
    2008-07-08

    Logged In: YES
    user_id=617340
    Originator: NO

    This was already fixed for 1.3.19 (it's a compatibility issue with eclipse 3.4)

     
  • Fabio Zadrozny
    Fabio Zadrozny
    2008-07-08

    • status: open --> closed-fixed