Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#419 PyEditNotifier and PyDev 1.2.6

1.2.6
closed-works-for-me
Editor (491)
5
2007-01-29
2007-01-26
Anonymous
No

get 3 errors on startup after upgrading to PyDev 1.2.6 on Eclipse 3.21 running under XP

could not cut and paste errors, so retyped; might have typo but close:

com.python.pydev.analysis.actions.AnalyzeOnRequestSetter.
...onCreateActions(Ljava/util/ListResourceBundle;Lorg/python/pydev/editor/PyEdit;Lorg/eclipse/core/runtime/IProgressMonitor;)V
...onSetDocument(Lorg/eclipse/jface/text/IDocument;Lorg/python/pydev/editor/PyEdit;Lorg/eclipse/core/runtime/IProgressMonitor;)V
...onSetDocument(...IDocument; ...PyEdit; ...IProgressMonitor;)V

I get these 3 errors everytime I start eclipse; I have not had the opportunity to restart my computer to see if that solves it.

Discussion

  • Logged In: NO

    sorry didn't see note about email until I posted bug

    I'm frsells@adventistcare.org

     
  • Fabio Zadrozny
    Fabio Zadrozny
    2007-01-29

    • status: open --> closed-works-for-me
     
  • Fabio Zadrozny
    Fabio Zadrozny
    2007-01-29

    Logged In: YES
    user_id=617340
    Originator: NO

    Take a look at: http://pydev.blogspot.com/2007/01/pydev-release-126.html for information on this error (the problem is that there's one version of pydev and another for the extensions)