PyCLIPS Compatible with Python 2.6

Good news for those who like to use cutting-edge technology: as Python 2.6 has been released, PyCLIPS compiles out-of-the-box in the new environment and successfully passes the test suite. Only the latest PyCLIPS release has been tested, that is, version 1.0.7.341.

Posted by Francesco Garosi 2013-04-25