Hi all!
    I use (cython or pyrex) and (g++ or vs2003) compiled a pyd extension. got a trouble~

    py2exe build SomeEXE
        if SomeEXE.py: 
            import SomePYD  #  all is ok. 
        if SomeEXE.py: 
            exec 'import SomePYD'  #  Fatal Python error: Interpreter not initialized (version mismatch?)
    
    But I need "exec 'import SomePYD'"  :(
    
    Someone have the same trouble?
    
    I tried g++ or vs2003~ got same trouble.